TN3270 Service Registration Message
URL: service:tn3270://<addr-spec>:<port-number>
Attributes:
[(SCOPE=<string>),]
(RELEASE=06.00.00),
(PLATFORM=NT),
(PROTOCOL=IP),
(SERVERNAME=<string>),
(LOAD=<integer 0 to 100>),
[(LUPOOL=pool-name(0)/tANY,
pool-name1/tdevice_type1,
pool-name2/tdevice-type2, ...
pool-namen/tdevice-typen)]
BIND,
DATA,
RESPONSES,
SCS,
SYSREQ,
(SECURITY=NONE),
(SECURITY=<security>),
(CIPHERSUITES=<Spec1,Spec2,...Specn>),
RFC1576,
RFC1646,
RFC1647