Connecting to iSeries, eServer i5, or System i5

If you are unable to connect to iSeries™, eServer™ i5, or System i5™ using SNA over TCP/IP, use the following procedure:
  1. Make sure that the ANYNET support on the iSeries™, eServer™ i5, or System i5™ is activated. Issue the command DSPNETA on the iSeries™, eServer™ i5, or System i5™ and make sure the ANYNET status is yes.
  2. Edit the HOSTS file on the PC, mapping the IP address to the CP name of the iSeries™, eServer™ i5, or System i5™.
  3. Reboot the PC; the SNA over TCP/IP connection is then activated.