Supported software

You can find the additional software that are supported for Rational® Performance Tester.

Contents

Application servers

Support for the following application servers is in reference only to the HTTP Response Time Break Down capability:

Supported software

Version

Components

Notes

Desktop

Agent

Oracle/BEA WebLogic Server

12 and future fix packs

supported

Not applicable

To collect response time breakdown data

10.3 and future fix packs

supported

Not applicable

9 and future fix packs

supported

Not applicable

WebSphere Application Server

9.0

supported

Not applicable

8.5.5

supported

Not applicable

8.5

supported

Not applicable

8.0

supported

Not applicable

7.5

supported

Not applicable

WebSphere Liberty

17.0.0.1

supported

Not applicable

16.0.0.2

supported

Not applicable

Business process management

Supported software

Version

Components

Notes

Desktop

Agent

SAP GUI

7.6 and future fix packs

supported

supported

To record and playback tests of SAP applications built with the SAP GUI client

7.5 and future fix packs

supported

supported

7.4 and future fix packs

supported

supported

7.3 and future fix packs

supported

supported

7.2 and future fix packs

supported

supported

7.1 and future fix packs

supported

supported

Development tools

Supported software

Version

Components

Notes

Desktop

Agent

Google Web Toolkit

2.8 and future fix packs

supported

supported

To record and playback http tests that against web applications built with Google Web Toolkit

2.7 and future fix packs

supported

supported

2.6 and future fix packs

supported

supported

2.5 and future fix packs

supported

supported

2.4 and future fix packs

supported

supported

2.3 and future fix packs

supported

supported

JMeter

5.3 and future fix packs

supported

Not applicable

To integrate and run JMeter tests

5.2 and future fix packs

supported

Not applicable

5.1 and future fix packs

supported

Not applicable

Rational Application Developer for WebSphere Software

9.7.0.2

supported

Not applicable

Eclipse shell sharing

9.7

supported

Not applicable

9.6.1

supported

Not applicable

Rational ClearCase

8.0.1 and future fix packs

supported

Not applicable

Eclipse source control

Rational® Functional Tester

10.1.1

supported

Not applicable

Eclipse shell sharing and to run WebUI integrations

Rational® Quality Manager

7.0.1

supported

Not applicable

To initiate the test runs from Engineering Test Management

Rational Quality Manager

6.0.6

supported

Not applicable

To initiate the test runs from Rational Quality Manager

6.0.5

supported

Not applicable

6.0.4

supported

Not applicable

6.0.3

supported

Not applicable

Engineering Workflow Management

7.0.1

supported

Not applicable

To perform integrations with Engineering Workflow Management

Rational Team Concert

6.0.6

supported

Not applicable

To perform integrations with Rational Team Concert

6.0.5

supported

Not applicable

6.0.4

supported

Not applicable

6.0.3

supported

Not applicable

Rational® Software Architect Designer

9.7.0.2

supported

Not applicable

Eclipse shell sharing

9.7

supported

Not applicable

9.6.1

supported

Not applicable

Rational Software Architect Designer for WebSphere Software

9.7

supported

Not applicable

Eclipse shell sharing

Rational® Test Workbench

10.1.1

supported

supported

To integrate and run Rational® Integration Tester tests

eGit

4.10

supported

Not applicable

Eclipse source control

DevOps tools

Supported software

Version

Components

Notes

Desktop

Agent

IBM UrbanCode Deploy

7.0.2

supported

Not applicable

To initiate the test runs from UrbanCode Deploy